Subject: [alpine-devel] Add .net core sdk in ISO

From: "Ganghadhara, Vinay" <[email-masked]>
Date: Thu, 7 Jun 2018 09:07:06 +0000

Hi,

I am creating custom ISO for Linux to include .Net Code SDk in the ISO. I have added .net_core.tar.gz in the root of Alpine ISO. I need .net_core.tat.gz to extract it’s content to /usr/sbin when alpine is installed.

Wher should I add the tar line in the source code ?

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10

Please be advised that this email may contain confidential information. If you are not the intended recipient, please notify us by email by replying to the sender and delete this message. The sender disclaims that the content of this email constitutes an offer to enter into, or the acceptance of, any agreement; provided that the foregoing does not invalidate the binding effect of any digital or other electronic reproduction of a manual signature that is included in any attachment.

---

From: Paul Zillmann <[email-masked]>
Date: Thu, 7 Jun 2018 15:33:31 +0200

Hello,

Build a package and use apk to distribute the SDK. That is also possible 
with private repository servers.
You could then add that package to the installation process when 
building an ISO.

Otherwise the setup scripts are located in the alpine-conf package [1]src

1: https://git.alpinelinux.org/cgit/alpine-conf/tree/

Paul

Am 07.06.2018 um 11:07 schrieb Ganghadhara, Vinay:
>
> Hi,
>
> I am creating custom ISO for Linux to include .Net Code SDk in the 
> ISO. I have added .net_core.tar.gz in the root of Alpine ISO. I need 
> .net_core.tat.gz to extract it’s content to /usr/sbin when alpine is 
> installed.
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for 
> Windows 10
>
> Please be advised that this email may contain confidential 
> information. If you are not the intended recipient, please notify us 
> by email by replying to the sender and delete this message. The sender 
> disclaims that the content of this email constitutes an offer to enter 
> into, or the acceptance of, any agreement; provided that the foregoing 
> does not invalidate the binding effect of any digital or other 
> electronic reproduction of a manual signature that is included in any 
> attachment.