Subject: [alpine-devel] OpenRC 0.20.5

From: Christian Kniep <[email-masked]>
Date: Mon, 14 Mar 2016 06:23:42 -0400

Hey there,

I would love to see an update to 0.20.5, since it patches OpenRC to pass
environment variables through.
My colleague William updated it recently.
https://github.com/openrc/openrc/commit/7eaf711

Keep up the good work!
Christian

-- 
Christian Kniep  |  Release Engineer
www.gaikai.com

---

From: Natanael Copa <[email-masked]>
Date: Mon, 14 Mar 2016 12:06:16 +0100

On Mon, 14 Mar 2016 06:23:42 -0400

> https://github.com/openrc/openrc/commit/7eaf711

there seems to be no 0.20.5 release tag:
https://github.com/OpenRC/openrc/releases

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Christian Kniep <[email-masked]>
Date: Mon, 14 Mar 2016 12:14:41 +0100

> https://github.com/OpenRC/openrc/releases

I asked him to cut a relase for that. I'll get back to you when he does.

---

From: Christian Kniep <[email-masked]>
Date: Mon, 14 Mar 2016 16:38:31 +0100

On 14 March 2016 at 12:14:41, Christian Kniep ([email-masked]) wrote: 

I asked him to cut a relase for that. I'll get back to you when he does.
He published the release… He forgot to push the tag, that’s why it says ’28 days ago’... :)

--