Subject: [alpine-devel] screen resolution vesa must add xorg?

From: Write Console <[email-masked]>
Date: Tue, 25 Jun 2013 09:06:04 +0800

hi great alpine guys/gals,

am having one confusion,

currently my alpine is using textmode,
i want to view it bigger (no need GUI, just plain textmode)

objective is 1024x768, and minimalistic approach,

could i have bigger textmode and smaller or anti alias font?

thank you,

---

From: Write Console <[email-masked]>
Date: Tue, 25 Jun 2013 10:57:18 +0800

i tried the following,

1.) i apk add xfbdev (dont know if there is any relation with below vga=77

2.) add vga=77 in /boot/extlinux.conf

upon reboot, i got
Undefined video mode number: 4d
Press <ENTER> to see video modes available, <SPACE> to continue, or wait 30
sec
Mode: Resolution: Type:
0 F00 80x25 VGA
1 F01 80x50 VGA
2 F02 80x43 VGA
3 F03 80x28 VGA
4 F05 80x30 VGA
5 F06 80x34 VGA
6 F07 80x60 VGA
Enter a video mode or "scan" to scan for additional modes:

i need something bigger than 80x60, is that possible?