Subject: Package: PHP 7.4.x (7.4.0 or 7.4.1)

From: Simon Tremblay <[email-masked]>
Date: Wed, 18 Dec 2019 20:57:42 -0500

Hello,

PHP 7.4.0 and 7.4.1 have been released recently.

Ref: https://www.php.net/ChangeLog-7.php

Are there plans to add that version as a package?

(Sorry, I had issues sending in plain-text mode on gmail.)

---

From: Andy Postnikov <[email-masked]>
Date: Thu, 19 Dec 2019 13:57:19 +0200

Hi, there's https://gitlab.alpinelinux.org/alpine/aports/merge_requests/1808
which needs lot of work to make all PHP dependent apps to fix compatibility