Subject: [alpine-devel] install vsftpd (ftp Server)

From: Mohsen Ahmadian <[email-masked]>
Date: Tue, 27 Aug 2013 20:57:40 +0430

Hello
i am new in alpinelinux . i want ti install vsftpd (ftp server) . how to
install
i run
apk add vsftpd
i change config file but from remote i can't access to my sever
please help me
tnx

---

From: Nathan Angelacos <[email-masked]>
Date: Tue, 27 Aug 2013 09:40:39 -0700

> i change config file but from remote i can't access to my sever

Is the service started?  Other distros often automatically start the 
daemon when installing a new package.  Alpine Linux does not 
automatically start services... Try:

/etc/init.d/vsftpd start

or if you want it to automatically start on next bootup:

rc-update add vsftpd
rc
lbu ci

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---