Subject: [alpine-devel] Re: Alpine: Add eleasticsearch subpackage to rsyslog.

From: Cameron Banta <[email-masked]>
Date: Mon, 6 Jul 2015 10:41:58 -0500

On Thu, Jul 2, 2015 at 4:57 AM, Thordur I. Bjornsson <[email-masked]>
wrote:

> Hi,
>
> First "contribution", unsure if this is the right workflow, would
> appreciate a heads up on where to send stuff like this if contacting the
> maintainer/recent commiter is inappropriate.
>
> Attached patch enables elasticsearch when building rsyslog and adds a
> subpackage
> to install the module.
>
> Would also be nice to know what the preferred method was for receiving
> patches/PRs etc.
>
>
I'm still listed as a maintainer for this package, but I haven't really had
time to maintain it properly.
Usually patches like this are just sent to the
[email-masked] mailing list - I have CC'd the list on
this reply.

Thanks!
Cameron

---

From: Leonardo Arena <[email-masked]>
Date: Mon, 6 Jul 2015 17:44:20 +0200

On Jul 6, 2015 17:42, "Cameron Banta" <[email-masked]> wrote:
>
> On Thu, Jul 2, 2015 at 4:57 AM, Thordur I. Bjornsson <
subpackage
patches/PRs etc.
>>
>
> I'm still listed as a maintainer for this package, but I haven't really
had time to maintain it properly.
> Cameron

Now patches can be sent to alpine-aports instead of alpine-devel.
Thanks!

- leo