Subject: [alpine-devel] lua dbi

From: Cameron Banta <[email-masked]>
Date: Fri, 1 Jun 2012 10:10:08 -0500

Hello,

Can we move lua-cjson, lua-dbi, lua-dbi-mysql, and lua-dbi-postgresql from
testing to main? I've tested them on edge, and they work fine. (You may
also want to consider moving lua-dbi-sqlite, but I haven't tested that one.)

Thanks,
Cameron

---

From: Natanael Copa <[email-masked]>
Date: Sat, 2 Jun 2012 20:07:50 +0200

On Fri, 1 Jun 2012 10:10:08 -0500
Cameron Banta <[email-masked]> wrote:

> Hello,
> 
> Can we move lua-cjson, lua-dbi, lua-dbi-mysql, and lua-dbi-postgresql
> from testing to main? I've tested them on edge, and they work fine.
> (You may also want to consider moving lua-dbi-sqlite, but I haven't
> tested that one.)
> 

Moved.

I gave lua-dbi-sqlite a basic smoke test.

Thanks alot for testing!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---