Subject: [alpine-devel] ghc on x86

From: Gábor Csárdi <[email-masked]>
Date: Fri, 16 Jun 2017 13:25:39 +0100

Hi All,

I wonder what the reason is for not having the ghc package on x86.

I am trying to create static binaries from Haskell programs, and
Alpine Linux is a great way to do this. In fact it is the only way I
think. It would be great to have ghc on x86 as well.

Thanks,
Gabor

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Mitchell Tishmack <[email-masked]>
Date: Fri, 16 Jun 2017 09:00:11 -0500

Mostly l didn't have a need for the platform while doing my porting. It shouldn't be too hard to add however.

I'll see what it takes to get it added, I should probably also get ghc ported to the rest of alpines arches while I'm at it but testing will be fun.

Cheers,
Mitch