Subject: [alpine-devel] How to create an APK to install a pre compiled binary

From: joaquin mendez <[email-masked]>
Date: Mon, 13 Jun 2016 11:30:57 -0600

Hi guys, i use alpine for docker container images and i need to build apk's
to install already compiled binaries (no need to publish the apk files just
to build them) could some one give me a light on how to do this please, im
already playing with abuild and APKBUILD file

Thank you

---

From: Jose-Luis Rivas <[email-masked]>
Date: Wed, 15 Jun 2016 11:29:53 -0400

https://github.com/resnullius/alpine-devel-howto

-- 
⨳ PGP 0x13EC43EEB9AC8C43 ⨳ https://ghostbar.co

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---