Subject: [alpine-devel] missing uudecode

From: "Jose Catubigan Jr." <[email-masked]>
Date: Sun, 17 Jun 2012 17:45:08 +0800

Hi,

I'm trying to make a lusca-head package and i encounter the following error.

checking for uudecode... no
uudecode is required to compile Squid
Please install uudecode and then re-run configure
>>> ERROR: lusca-head: all failed

Tried "sudo ln -s /bin/busybox /usr/bin/uudecode" but no joy.

alpinedev:~/aports/testing/lusca-head$ uudecode -h
uudecode: applet not found

How can i add uudecode in alpine?

Thanks in advance,
--joecat--

---

From: Natanael Copa <[email-masked]>
Date: Sun, 17 Jun 2012 12:13:55 +0200

On Sun, 17 Jun 2012 17:45:08 +0800

> How can i add uudecode in alpine?

It needed to be configured in busybox compile time config.

I added it. Should be available in busybox-1.20.1-r1 (in edge repo)

Thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---