Subject: [alpine-devel] maven pkg

From: Alberto Ramón <[email-masked]>
Date: Tue, 30 Aug 2016 19:44:23 +0200

Hi

Somebody can reproduce this?
https://pkgs.alpinelinux.org/package/edge/community/x86_64/maven

TO REPRODUCE
docker pull java:java:8u92-jdk-alpine
docker run -it de /bin/ash
apk update
apk add maven

RESULT
ERROR: unsatisfiable constraints:
  maven (missing):
    required by: world[maven]
/ #

BR

---

From: Jakub Jirutka <[email-masked]>
Date: Tue, 30 Aug 2016 19:46:42 +0200

Hi,

maven package is in the community repository. Do you have community in your /etc/apk/repositories (e.g. http://dl-cdn.alpinelinux.org/alpine/v3.4/community/)?

Jakub