Subject: [alpine-devel] [PATCH] lua-xctrl: new website and download URL

From: Jeff Pohlmeyer <[email-masked]>
Date: Sun, 16 Oct 2011 11:06:18 -0500

I moved the source code for the Lua xctrl module over to Google Code.
(The place it was suddenly stopped offering free hosting.)

This patch fixes the APKBUILD script.

 - Jeff
diff --git a/main/lua-xctrl/APKBUILD b/main/lua-xctrl/APKBUILD
index 5b9242e..aaa97e5 100644
--- a/main/lua-xctrl/APKBUILD
+++ b/main/lua-xctrl/APKBUILD
@@ -8,14 +8,15 @@ _z=${pkgver##*.}
 _ver=${_x}-${_y}-${_z}
 pkgrel=1
 pkgdesc="Lua module that allows you to query and manipulate various aspects of an X11 window manager"
-url="http://jkp.t35.com/lua/"
+url="http://code.google.com/p/xctrl/"
 arch="all"
 license="GPL-2"
 depends=
 makedepends="lua-dev libx11-dev libxmu-dev libiconv-dev"
 install=
 subpackages="$pkgname-doc"
-source="http://jkp.t35.com/files/xctrl-$_ver.tar.gz"
+source="http://xctrl.googlecode.com/files/xctrl-$_ver.tar.gz"
+echo $source
 
 _builddir="$srcdir"/xctrl-$_ver
 _lua_libdir=/usr/lib/lua/5.1

---

From: Natanael Copa <[email-masked]>
Date: Sun, 16 Oct 2011 21:26:27 +0200

On Sun, 16 Oct 2011 11:06:18 -0500

> (The place it was suddenly stopped offering free hosting.)

Thanks for notifying us.

> This patch fixes the APKBUILD script.

Applied. Thanks!

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---