Subject: [alpine-devel] compile source package (mp3splt)

From: Adèlphe Rafanambinana <[email-masked]>
Date: Mon, 17 Oct 2011 09:21:20 +0300

Hi all,

How can I install mp3splt [1] in Alpine Linux?
Please find attached the log file when I try to compile the source package.

How can I request a package to add in Alpine Linux distro?
Thank you,

[1] http://mp3splt.sourceforge.net/mp3splt_page/home.php

-- 
arafanam

---

From: Carlo Landmeter <[email-masked]>
Date: Mon, 17 Oct 2011 11:08:57 +0200

> Hi all,

Hi

> Please find attached the log file when I try to compile the source package.

You can start building your own packages by following this link:

http://wiki.alpinelinux.org/wiki/Creating_an_Alpine_package

> How can I request a package to add in Alpine Linux distro?

If you are able to build it yourself, you can provide us the git patch
which we can apply to our tree.
If you are not able to build it yourself, you can submit a request on
our tracker

http://bugs.alpinelinux.org/

( i see you already add it to our tracker)

> [1] http://mp3splt.sourceforge.net/mp3splt_page/home.php

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---