Subject: [alpine-devel] minidlna

From: qnx4ever <[email-masked]>
Date: Sat, 17 Nov 2012 12:31:29 +0400

Hello everyone !
Can someone push minidlna into 2.5 please.
It was sitting in 2.3 testing, but never made to other releases or main.

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Mon, 19 Nov 2012 20:34:20 +0100

On Sat, 17 Nov 2012 12:31:29 +0400

> It was sitting in 2.3 testing, but never made to other releases or

It does not build. It does not ship a default config that works. It
should create a sytem user and group named minidlna.

And the init.d script is ugly.

Will try fix it.

-nc

---

---

From: Natanael Copa <[email-masked]>
Date: Mon, 19 Nov 2012 21:46:42 +0100

On Mon, 19 Nov 2012 20:34:20 +0100

> And the init.d script is ugly.

pushed to edge/testing

coudl you please confirm that it works?

Thanks!

-nc

---