2 2

[alpine-devel] FireFox 4.0.1 in Alpine 2.2.3

qnx4ever
Details
Message ID
<CAH7CfKvVG7vKT2nhASpnO7iHce_fmQ5EQKPhZu9QV11SkBBMMA@mail.gmail.com>
Sender timestamp
1326650290
DKIM signature
missing
Download raw message
Hello Everyone !
Somehow can't make FireFox from release 2.2.3 to work. It simply starts in
the background with 100% utilization without even opening a window.
Nothing in logs... any ideas are ?
Jeff Bilyk
Details
Message ID
<22E1D4BE-52BE-479A-ADF0-BE85172B1133@gmail.com>
In-Reply-To
<CAH7CfKvVG7vKT2nhASpnO7iHce_fmQ5EQKPhZu9QV11SkBBMMA@mail.gmail.com> (view parent)
Sender timestamp
1326650820
DKIM signature
missing
Download raw message
Hi,

The current stable version of Alpine Linux is 2.3.3, and if I remember correctly, there were some big updates to the desktop environment going into the 2.3 series.  Could you give that a try and let us know if you still have the same issue?

Jeff

On Jan 15, 2012, at 12:58 PM, qnx4ever <qnx4ever@gmail.com> wrote:

> Hello Everyone !
> Somehow can't make FireFox from release 2.2.3 to work. It simply starts in the background with 100% utilization without even opening a window.
> Nothing in logs... any ideas are ?


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---
qnx4ever
Details
Message ID
<CAH7CfKv=7seCeXG-iZ_ONuCrpAQLwaTHzhm7chbECUKED2=eVQ@mail.gmail.com>
In-Reply-To
<22E1D4BE-52BE-479A-ADF0-BE85172B1133@gmail.com> (view parent)
Sender timestamp
1326653776
DKIM signature
missing
Download raw message
Thanks Jeff,
Upgrade to 2.3.3 done the trick

echo http://nl.alpinelinux.org/alpine/v2.3/main > /etc/apk/repositories
apk update && apk add -u -f apk-tools && apk upgrade -a
reboot


On Sun, Jan 15, 2012 at 6:07 PM, Jeff Bilyk <jbilyk@gmail.com> wrote:

> Hi,
>
> The current stable version of Alpine Linux is 2.3.3, and if I remember
> correctly, there were some big updates to the desktop environment going
> into the 2.3 series.  Could you give that a try and let us know if you
> still have the same issue?
>
> Jeff
>
> On Jan 15, 2012, at 12:58 PM, qnx4ever <qnx4ever@gmail.com> wrote:
>
> > Hello Everyone !
> > Somehow can't make FireFox from release 2.2.3 to work. It simply starts
> in the background with 100% utilization without even opening a window.
> > Nothing in logs... any ideas are ?
>