Subject: [alpine-devel] Error with 3.4 iso

From: Alba Pompeo <[email-masked]>
Date: Sat, 4 Jun 2016 13:15:52 -0300

Hello.
I have always burnt alpine .iso without problems on CD and installed
on my computer. But with the 3.4 release .iso I have a problem.
It doesn't boot.
============================
Mounting boot media failed.
initramfs emergency recovery shell launched. Type 'exit' to continue boot
============================
I tried burning 2 different CDs and checking SHA1, everything is fine.
So I think it's really a problem with the image.
Standard alpine-3.4.0-x86_64.iso.
Can anyone help?
Thanks a lot!
Ciao.

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Nathan Angelacos <[email-masked]>
Date: Sat, 4 Jun 2016 15:57:27 -0400

> on my computer. But with the 3.4 release .iso I have a problem.

Sorry to hear that.

Both alpine-3.4.0_x86_64.iso and alpine-3.4.0_x86.iso just booted for me 
in QEMU

---

---

From: Alba Pompeo <[email-masked]>
Date: Sun, 5 Jun 2016 11:22:46 -0300

Looks like it's a bug in the kernel.
Thanks Timo for finding it.

https://bugzilla.kernel.org/show_bug.cgi?id=118621

On Sat, Jun 4, 2016 at 4:57 PM, Nathan Angelacos <[email-masked]> wrote:
> Both alpine-3.4.0_x86_64.iso and alpine-3.4.0_x86.iso just booted for me in
> QEMU
>
>
>
> ---

---