~alpine/devel

[alpine-devel] GIMP plug-ins crash

Alba Pompeo
Details
Message ID
<CAJDAfTBzVwQGEy+CtuqKcXdYYsnXvepmcgR4P0CRVV8tVw4ajg@mail.gmail.com>
Sender timestamp
1459709025
DKIM signature
missing
Download raw message
Hello to the mailing list.
I've tried to install many plug-ins on GIMP (putting them on
~/.gimp-2.8/plug-ins/ and all plug-ins crash when opened.
Could someone try this on your system and see if it crashes too?
And someone more knowledgeable debug this so we can have plug-ins on
Alpine's GIMP?
Plugin example (instruction).
$ git clone https://github.com/dtschump/gmic-minimal.git gmic-src
$ cd gmic-src/src
$ vim Makefile (edit line 62 so that it reads "WGET = wget -O" without
the extra flags, because busybox wget don't have those)
$ make gimp

This will create the plug-in gmic_gimp.
Move it to ~/.gimp-2.8/plug-ins/ and restart GIMP.
Now try to use it by opening an image on GIMP and going to Filters -> G'MIC.
Please let us know if it crashes for you too.

Thanks.
Ciao.


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---