Subject: [alpine-devel] mpv broken after commit

From: Alba Pompeo <[email-masked]>
Date: Tue, 2 May 2017 14:15:34 -0300

mpv broke after this commit.
https://git.alpinelinux.org/cgit/aports/commit/?id=d444481fafb88c33fe4c1151362306bb5faeec1f

Error opening/initializing the selected video_out (--vo) device.

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Alba Pompeo <[email-masked]>
Date: Tue, 2 May 2017 18:26:06 -0300

Package was downgraded but now it can't be installed.

ERROR: mpv-0.24.0-r1: BAD signature

That's because the package was rebuilt but cache has the old version
so the signature check fails.

---