Subject: [alpine-devel] Error on pkgs.alpinelinux.org

From: Alba Pompeo <[email-masked]>
Date: Tue, 12 Jul 2016 20:16:58 -0300

Hey.

[web.lua] Error in RequestHandler, thread: 0x41c65f10 is dead.
▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼▼
./db.lua:244: attempt to index local 'stmt' (a nil value)
stack traceback:
/usr/share/luajit-2.0.4/turbo/httpserver.lua:251: in function
</usr/share/luajit-2.0.4/turbo/httpserver.lua:212>
[C]: in function 'xpcall'
/usr/share/luajit-2.0.4/turbo/iostream.lua:553: in function
</usr/share/luajit-2.0.4/turbo/iostream.lua:544>
[C]: in function 'xpcall'
/usr/share/luajit-2.0.4/turbo/ioloop.lua:568: in function
</usr/share/luajit-2.0.4/turbo/ioloop.lua:567>
▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲▲

Try for yourself ---
http://pkgs.alpinelinux.org/flagged?origin=&branch=&repo=&maintainer=Natanael+Copa

Ciao!
�˛���m楦)�u�ޗ맲��r��zX��ƥ�)ޖ)�Ɗ��ijZb��^��~��i�+-��i�w��{���

---

From: Alba Pompeo <[email-masked]>
Date: Tue, 12 Jul 2016 20:18:00 -0300

You should also check http://pkgs.alpinelinux.org/flagged

Go to page 3 and page 4.

They are empty! They shouldn't exist then, just page 1 and page 2.

> [web.lua] Error in RequestHandler, thread: 0x41c65f10 is dead.
'���r��y�i�w�z����칻�&ޖ+-��i�w��{���zZZ���yׯz_�zZe��ljZb��b��h�