Subject: [alpine-devel] alsamixer command not working

From: Alba Pompeo <[email-masked]>
Date: Mon, 18 Jan 2016 21:48:37 -0200

alsa-utils provides alsamixer, but the command alsamixer doesn't work.
The error is "cannot open mixer: No such file or directory".
I can't control my volume because of this.

Ciao.

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Alba Pompeo <[email-masked]>
Date: Mon, 18 Jan 2016 21:51:05 -0200

I discovered the problem was that I wasn't on the audio group.
This was MY error.
Sorry.

---