Subject: Where are the Dockerfiles for build environments?

From: Roman Shaposhnik <[email-masked]>
Date: Mon, 26 Apr 2021 15:14:15 -0700

Hi!

quick question: where's the source of truth for these
kinds of Docker images that are being used as part
of the CI pipeline?

E.g:
    alpinelinux/alpine-drone-ci:edge-x86_64

Thanks,
Roman.

---

From: Will Sinatra <[email-masked]>
Date: Mon, 26 Apr 2021 19:14:14 -0400

They should be in this repo:

https://gitlab.alpinelinux.org/alpine/infra/docker/alpine-gitlab-ci