Subject: [alpine-devel] Ada 95 vs gcc-4.9.2 (aports)

From: Daniel Cegiełka <[email-masked]>
Date: Wed, 21 Jan 2015 19:48:15 +0100

pkgdesc="Ada 95 support for GCC"

http://git.alpinelinux.org/cgit/aports/tree/main/gcc/APKBUILD#n607

Ada 95? :)

https://gcc.gnu.org/gcc-4.9/changes.html

"GNAT switched to Ada 2012 instead of Ada 2005 by default."

Daniel

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Timo Teras <[email-masked]>
Date: Sat, 31 Jan 2015 13:19:29 +0200

On Wed, 21 Jan 2015 19:48:15 +0100

> "GNAT switched to Ada 2012 instead of Ada 2005 by default."

Thanks. This has been fixed in edge. I removed the year number
altogether as it seems to change once in a while and we have not been
keeping up.

/Timo

---