For discussion of Alpine Linux development and developer support

[alpine-devel] libpoppler version conflicts

Daniel Simon
Details
Message ID
<CAPWP2JPD-t91SwHyewoAXoBb6+-iM6HCdSFyehH+K14LG_WnOw@mail.gmail.com>
Sender timestamp
1458568399
DKIM signature
missing
Download raw message
I have poppler installed and it works fine for gimp, inkscape and libreoffice.
Then I try to install texlive and get this.
ERROR: unsatisfiable constraints:
so:libpoppler.so.58 (missing):
required by: texlive-20150521-r5[so:libpoppler.so.58]
This prevents installation of the package.
-- daniel


---
Unsubscribe:  alpine-devel+unsubscribe@lists.alpinelinux.org
Help:         alpine-devel+help@lists.alpinelinux.org
---