Subject: [alpine-devel] APK Tools - Design Documentation

From: systmkor <[email-masked]>
Date: Thu, 23 Oct 2014 22:37:28 -0700

Is there any documentation on the general design goals or implantation of apk-tools?

---

From: Natanael Copa <[email-masked]>
Date: Sat, 25 Oct 2014 18:54:06 +0200

On Thu, 23 Oct 2014 22:37:28 -0700

> Is there any documentation on the general design goals or implantation of apk-tools?

no. The only documentation available are the wiki and the sources.

-nc

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: systmkor <[email-masked]>
Date: Sat, 25 Oct 2014 13:56:24 -0700

Okay. Thank you for responding. 

I was discussing in #alpine-linux yesterday about nix package manager. Do have any thoughts about it? I am going to spend a portion of today trying to build it into an alpine package.

https://nixos.org/nix/