Subject: [alpine-devel] Packages, mirrors & co.

From: Oliver Loch <[email-masked]>
Date: Tue, 31 Jul 2012 15:47:15 +0200

Hi,

I've written the following e-mail as the ml subscription message and guess it hasn't been forwarded:

======= SNIP ====== 8< ==================

Hi,

I started to build some packages including the miniupnpd stuff and netatalk, which is still a work in progress.

I also setup a mirror of alpine linux. It's located in Germany in a big Datacenter and can have up to 1TB of traffic/month in the beginning.

Tell me where to send the necessary information and the server will go online. Ok, the first four weeks will be for testing to see if everything is working as expected.

If you like you can set the forward lookup in DNS to the system's ip addresses (v4 and v6 native connected), and I can set the reverse lookups for the IP addresses to point back to alpinelinux.org or where ever you like them to point to.

If everything works out, the VM can do up to 10TB traffic/month.

So far i followed the mirror guide in the wiki and additionally enabled FTP on the machine. If you don't like it, let me know and I'll disable it.

If you have any questions feel free to contact me.

KR,

Oliver

==========>8======== SNAP ==============

KR,

Oliver

---

From: Leonardo Arena <[email-masked]>
Date: Mon, 27 Aug 2012 18:28:23 +0200

On Tue, Jul 31, 2012 at 3:47 PM, Oliver Loch <[email-masked]> wrote:
> I also setup a mirror of alpine linux. It's located in Germany in a big
> Datacenter and can have up to 1TB of traffic/month in the beginning.
>
> Tell me where to send the necessary information and the server will go
> online. Ok, the first four weeks will be for testing to see if everything is
> working as expected.
>
> If you like you can set the forward lookup in DNS to the system's ip
> addresses (v4 and v6 native connected), and I can set the reverse lookups
> for the IP addresses to point back to alpinelinux.org or where ever you like
> them to point to.
>
> So far i followed the mirror guide in the wiki and additionally enabled FTP
> on the machine. If you don't like it, let me know and I'll disable it.
>

Did someone follow this up?

- leo

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Jeff Bilyk <[email-masked]>
Date: Mon, 27 Aug 2012 12:29:54 -0400

Yes, it's dl-5.

Jeff

---

---

From: Leonardo Arena <[email-masked]>
Date: Mon, 27 Aug 2012 18:31:45 +0200

> Jeff

great!

Thanks

- leo

---