Subject: Re: [alpine-devel] Alpine 3.2.0 release candidate 1

From: Jeff Bilyk <[email-masked]>
Date: Wed, 06 May 2015 11:41:55 -0400

Postifx works here with the default config and adding a relayhost option.

Natanael Copa <[email-masked]> wrote:

>Hi,
>
>Hi,
>
>Alpine Linux 3.2.0 release candidate 1 is out. Please test and give
>feedback.
>
>http://wiki.alpinelinux.org/cgi-bin/dl.cgi/v3.2/releases
>
>
>Some specific things I'd like tested are:
>
>- postfix (updated to new major version, 3.0)
>- mariadb (replaces mysql)
>- redmine (ruby 2.2)
>- nfs (test set up a server and client)
>- mate desktop
>- test 'sys'/'data' disk install on raid (mdadm) / lvm (all combinations)
>
>
>It would also be nice if we all try fix the current known open issues.
>
>http://bugs.alpinelinux.org/projects/alpine/issues?fixed_version_id=91&set_filter=1&status_id=o
>
>Thanks!
>
>-nc
>
>
>---
>Unsubscribe:  [email-masked]
>Help:         [email-masked]
>---
>

---

From: Natanael Copa <[email-masked]>
Date: Wed, 6 May 2015 21:38:14 +0200

On Wed, 06 May 2015 11:41:55 -0400
> Postifx works here with the default config and adding a relayhost option.

Could you please test one of the dynamic plugins?

Earlier we had an alpine specific patch to enable dynamic plugins and a
post-install script to enable the plugin config so we did not manually
need to enable/disable the plugins in config.

From postfix 3.0.0 they support that from upstream, but they have
implemented it slightly different.

I suppose postfix-pcre would be relatively simple to test. (add some
pcre sender restriction or similar)

Thanks!

-nc

---