Subject: [alpine-devel] Maintainership is mandatory in main

From: "Tmp File" <[email-masked]>
Date: Wed, 12 Jul 2017 14:15:21 +0200

Hello Alpinists.

I found one commit by Francesco Colista today in which he took maintainership of sfic because it is mandatory in main for all packages to have maintainers and sfic didn't.
So I went to investigate if that was really the case for all other packages in main and I found 41 packages without maintainers.
I thought I would let you know.

main/coova-chilli
main/freeswitch-sounds-pt-br-karina-8000
main/grub
main/gtk-engines
main/libatomic_ops
main/libcddb
main/libdvbcsa
main/libechonest
main/libgnomekbd
main/liblastfm
main/liblogging
main/libresample
main/libvncserver
main/libxshmfence
main/libzdb
main/linenoise
main/menu-cache
main/mtr
main/perl-canary-stability
main/perl-crypt-ssleay
main/perl-extutils-cchecker
main/perl-ipc-sharelite
main/perl-module-implementation
main/perl-stream-buffered
main/perl-test-requiresinternet
main/perl-xml-sax-base
main/perl-xml-sax
main/py-musicbrainzngs
main/py-pylast
main/qca
main/qjson
main/quazip
main/recode
main/scstadmin
main/tcl-tls
main/tinyxml
main/ttf-droid
main/twm
main/ufsutils
main/uvncrepeater
main/websocket++

HTH
tmpfile

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Natanael Copa <[email-masked]>
Date: Fri, 14 Jul 2017 18:52:25 +0200

On Wed, 12 Jul 2017 14:15:21 +0200

> I thought I would let you know.

Thanks!

If nobody wants take responsability for some of those, then I think we
should just assign the committer who moved it to main as maintainer.

-nc

---