Subject: [alpine-devel] [PATCH 1/2] testing/apache-mod-auth-ntlm-winbind: update to module location and dep fix

From: Jeff Bilyk <[email-masked]>
Date: Tue, 7 Mar 2006 21:45:20 +0000

path in conf file needed update for how apache2 is built. Also added samba as dependency since this module is useless without winbind
---
 testing/apache-mod-auth-ntlm-winbind/APKBUILD      |    4 ++--
 .../mod-auth-ntlm-winbind.conf                     |    2 +-
 2 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/testing/apache-mod-auth-ntlm-winbind/APKBUILD b/testing/apache-mod-auth-ntlm-winbind/APKBUILD
index 2a9bba0..4341e6e 100644
--- a/testing/apache-mod-auth-ntlm-winbind/APKBUILD
+++ b/testing/apache-mod-auth-ntlm-winbind/APKBUILD
@@ -2,11 +2,11 @@
 # Maintainer: Natanael Copa <[email-masked]>
 pkgname=apache-mod-auth-ntlm-winbind
 pkgver=0.1
-pkgrel=0
+pkgrel=1
 pkgdesc="Authentication module for Apache using NTLM protocol with winbind helper"
 url="http://samba.org/ftp/unpacked/lorikeet/mod_auth_ntlm_winbind/"
 license="Apache2"
-depends="apache2"
+depends="apache2 samba"
 makedepends="autoconf apache2-dev apr-util-dev apr-dev"
 source="http://samba.org/ftp/unpacked/lorikeet/mod_auth_ntlm_winbind/mod_auth_ntlm_winbind.c
 http://samba.org/ftp/unpacked/lorikeet/mod_auth_ntlm_winbind/configure.in
diff --git a/testing/apache-mod-auth-ntlm-winbind/mod-auth-ntlm-winbind.conf b/testing/apache-mod-auth-ntlm-winbind/mod-auth-ntlm-winbind.conf
index da7d991..c797f63 100644
--- a/testing/apache-mod-auth-ntlm-winbind/mod-auth-ntlm-winbind.conf
+++ b/testing/apache-mod-auth-ntlm-winbind/mod-auth-ntlm-winbind.conf
@@ -1 +1 @@
-LoadModule auth_ntlm_winbind_module lib/apache2/mod_auth_ntlm_winbind.so
+LoadModule auth_ntlm_winbind_module modules/mod_auth_ntlm_winbind.so
-- 
1.7.3.1

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Jeff Bilyk <[email-masked]>
Date: Tue, 7 Mar 2006 21:45:21 +0000

Added winbind daemon to dep list as well
---
 testing/apache-mod-auth-ntlm-winbind/APKBUILD |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

index 4341e6e..1165ddd 100644
@@ -6,7 +6,7 @@ pkgrel=1
-depends="apache2 samba"
+depends="apache2 samba winbind"

---