Subject: [alpine-devel] [PATCH 1/2] testing/haproxy: bump pkgrel to update dependencies (removing uclibc)

From: Jeff Bilyk <[email-masked]>
Date: Sat, 11 Dec 2010 20:32:36 +0000

bump pkgrel since current package depends on uclibc package
---
 testing/haproxy/APKBUILD |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/testing/haproxy/APKBUILD b/testing/haproxy/APKBUILD
index eadcabd..bf56ec3 100644
--- a/testing/haproxy/APKBUILD
+++ b/testing/haproxy/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Michael Mason <[email-masked]>
 pkgname=haproxy
 pkgver=1.3.20
-pkgrel=1
+pkgrel=2
 pkgdesc="A TCP/HTTP reverse proxy for high availability environments"
 url="http://haproxy.1wt.eu"
 license="GPL"
-- 
1.7.3.2

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Jeff Bilyk <[email-masked]>
Date: Sat, 11 Dec 2010 20:32:37 +0000

bump pkgrel since current package depends on uclibc package
---
 testing/knock/APKBUILD |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/testing/knock/APKBUILD b/testing/knock/APKBUILD
index 8804dac..65a03b0 100644
--- a/testing/knock/APKBUILD
+++ b/testing/knock/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Michael Mason <[email-masked]>
 pkgname=knock
 pkgver=0.5
-pkgrel=1
+pkgrel=2
 pkgdesc="A simple port-knocking daemon"
 url="http://www.zeroflux.org/projects/knock"
 license="GPL"
-- 
1.7.3.2

---