Subject: Alpine Mirror List

From: xj9 <[email-masked]>
Date: Sat, 23 Dec 2017 10:38:23 -0700

i've set up a mirror at https://pkgs.heropunch.io/

what is the process for getting on the mirror list? we are gearing up to release an alpine-based linux distro in the next few months and we'd like to start contributing to the greater alpine community right from the get-go.

---
https://heropunch.io/xj9

---

From: Daniel Isaksen <[email-masked]>
Date: Sat, 23 Dec 2017 18:40:45 +0100

It's really just to tell us about it and provide us some metadata about it.

I will send you an email directly regarding the letter. :)

- Daniel

On Dec 23, 2017 6:39 PM, "xj9" <[email-masked]> wrote:

> what is the process for getting on the mirror list? we are gearing up to
> release an alpine-based linux distro in the next few months and we'd like
> to start contributing to the greater alpine community right from the
> get-go.
>
> ---
> https://heropunch.io/xj9
>
>