Subject: Re: ca-certificates source missing - due to re-org to gitlab?

From: Natanael Copa <[email-masked]>
Date: Thu, 21 May 2020 12:03:54 +0200

Hi,

I believe you are correct.

The old repo is still available at
https://git-old.alpinelinux.org/ca-certificates/

We should move it to gitlab. Does anyone from infra team have any
opinion on under what namespace we keep it?

-nc

On Thu, 21 May 2020 00:13:13 +0000 (UTC)
Dermot Bradley <[email-masked]> wrote:

> Hi there
> Looking in the APKBUILD file for ca-certificates it has the source code referenced as being at:
> https://git.alpinelinux.org/ca-certificates/snapshot/ca-certificates-$pkgver.tar.xz
> However there is currently no such top-level "ca-certificates" on https://git.alpinelinux.org. I'm guessing with the recent reorg around github.com, git.alpinelinux.org and gitlab.alpinelinux.org that something happened to cause this source code to disappear.
> I only spotted this as I was investigating an issue with ca-certificates and went to look at the source code (I might have a MR to submit).
> 
> Thanks in advance

---

From: Carlo Landmeter <[email-masked]>
Date: Fri, 22 May 2020 01:15:38 +0200

I dont really have a preference.
I think i would like to keep /alpine namespace clean/simple, but it's not a
priority.

On Thu, 21 May 2020 at 12:04, Natanael Copa <[email-masked]> wrote:

> > However there is currently no such top-level "ca-certificates" on
> https://git.alpinelinux.org. I'm guessing with the recent reorg around
> github.com, git.alpinelinux.org and gitlab.alpinelinux.org that something
> happened to cause this source code to disappear.
> > I only spotted this as I was investigating an issue with ca-certificates
> and went to look at the source code (I might have a MR to submit).
> >
> > Thanks in advance
>