Subject: Alpine Linux Mirror

From: Jacob Slater <[email-masked]>
Date: Tue, 3 Mar 2020 14:18:43 -0500

Greetings,
The Purdue Linux Users Group is currently mirroring Alpine and would like
to request listing on the mirror list.
Would it be possible to do so?

Country: United States
Organization or Name: Purdue Linux Users Group
Contact Name: Jacob Slater
Contact Email: [email-masked] (direct) /
[email-masked] (general maintainers)
Mirror URLs (please offer at least http and rsync access to your
mirror): HTTP, HTTPS, RSYNC, and FTP on plug-mirror.rcac.purdue.edu
(ex. https://plug-mirror.rcac.purdue.edu/alpine/).
Bandwidth: 10gbps
Supports IPv6: Yes

Please let me know; thank you for your time,
Jacob Slater

---

From: Carlo Landmeter <[email-masked]>
Date: Wed, 11 Mar 2020 08:23:42 +0100

Sorry for the late reply.

Yes this is of course possible, please next time use the correct
address taken from mirrors.alpinelinux.org.
I will try to add it asap.

Thanks!

Carlo

---

From: Jacob Slater <[email-masked]>
Date: Wed, 11 Mar 2020 09:04:56 -0400

Greetings,
My apologies - I did attempt to use the address listed on the page, but it
sadly seems to bounce back with an inbox does not exist message.
Jacob Slater

---

From: Carlo Landmeter <[email-masked]>
Date: Thu, 12 Mar 2020 16:01:17 +0100

Sorry about that, we lost one server with some mail group forwards.
I will correct that asap.

Thanks for informing us.

On Wed, 11 Mar 2020 at 14:05, Jacob Slater <[email-masked]> wrote:
>
> Greetings,
> My apologies - I did attempt to use the address listed on the page, but it sadly seems to bounce back with an inbox does not exist message.
> Jacob Slater
>
>
> On Wed, Mar 11, 2020, 03:24 Carlo Landmeter <[email-masked]> wrote:
>>