Subject: Mirror Server

From: Riseops <[email-masked]>
Date: Wed, 12 Sep 2018 09:52:39 +0000

-- Please reply above this line --

            Good Day,

We would like to register our mirror server. Below are the details:
URL: http://mirror.rise.ph/alpine-linux/ [1]
 ftp://mirror.rise.ph/alpine-linux/ [2]
Frequency: 4 times a day
Administrator: Marz [email-masked] [3]

Cheers,

Links:
------
[1] http://mirror.rise.ph/alpine-linux/
[2] /ftp://mirror.rise.ph/alpine-linux/
[3] mailto:[email-masked]

--
Marcelito de Guzman
[email-masked]

---

From: Daniel Isaksen <[email-masked]>
Date: Wed, 12 Sep 2018 13:42:42 +0200

Hi Marcelito!

If you don't mind, could you send the following information?
- Bandwidth
- Country and city
- Mirror owner ("RISE, Inc." or "Responsible Internet Sustainability
Effort, Inc."?)
- Mirror sponsor URL (https://rise.ph?)

-----
Sincerely / Med vennlig hilsen,
Daniel Isaksen <[email-masked]> (https://duniel.no)

On Wed, Sep 12, 2018 at 11:52 AM, Riseops <[email-masked]> wrote:

> URL: http://mirror.rise.ph/alpine-linux/
> ftp://mirror.rise.ph/alpine-linux/
> Frequency: 4 times a day
> Administrator: Marz [email-masked]
>
>
> Cheers,
>
> --
> Marcelito de Guzman
> [email-masked]
> {#HS:661806708-183667#}
>

---

From: Riseops <[email-masked]>
Date: Wed, 12 Sep 2018 12:51:02 +0000

Hi Daniel,

Bandwidth: 1G
Country and City: Philippines, Cebu City
Mirror Owner: "RISE, Inc." or "Responsible Internet Sustainability
Effort, Inc."
Mirror Sponsor URL: https://rise.ph/ [1]

Thank You,

Links:
------
[1] https://rise.ph/

--
Marcelito de Guzman
[email-masked]

        > On Wed, Sep 12, 2018 at 7:43 PM HKT, Daniel Isaksen &lt;[email-masked]&gt; wrote:
> 
> Hi Marcelito!
> 
> - Mirror sponsor URL (https://rise.ph [1]?)
> 
> -----
> Daniel Isaksen <[email-masked]> (https://duniel.no [2])
> 
> Links:
> ------
> [1] https://rise.ph
> [2] https://duniel.no
> 
> 
> 
>> On Wed, Sep 12, 2018 at 5:52 PM HKT, Riseops &lt;[email-masked]&gt; wrote:
>>
>> Good Day,
>>

---

From: Daniel Isaksen <[email-masked]>
Date: Wed, 12 Sep 2018 15:28:26 +0200

I have added it.

-----

On Wed, Sep 12, 2018 at 2:51 PM, Riseops <[email-masked]> wrote:

> Mirror Owner: "RISE, Inc." or "Responsible Internet Sustainability Effort,
> Inc."
> Mirror Sponsor URL: https://rise.ph/
>
> Thank You,
>
> --
> Marcelito de Guzman
> [email-masked]
> {#HS:661806708-183667#}
> On Wed, Sep 12, 2018 at 7:43 PM HKT, Daniel Isaksen <[email-masked]> wrote:
>>
>> Hi Marcelito!
>>
>> On Wed, Sep 12, 2018 at 5:52 PM HKT, Riseops <[email-masked]> wrote:
>>>
>>> Good Day,
>>>

---

From: Riseops <[email-masked]>
Date: Thu, 13 Sep 2018 04:45:32 +0000

Thank you.
--
Marcelito de Guzman
[email-masked]

            

        > On Wed, Sep 12, 2018 at 9:29 PM HKT, Daniel Isaksen &lt;[email-masked]&gt; wrote:
> 
> I have added it.
> 
> -----
> Daniel Isaksen <[email-masked]> (https://duniel.no [1])
> 
> Links:
> ------
> [1] https://duniel.no
> 
> 
> 
>> On Wed, Sep 12, 2018 at 8:50 PM HKT, Riseops &lt;[email-masked]&gt; wrote:
>>
>> Hi Daniel,
>>
>> Bandwidth: 1G