~alpine/users

General user support mailing list

7 2

Incorrect Qt lib version when running wpa_gui

Bernard Mentink
Details
Message ID
<CALEed8Y95O61XbXoy85BG0r1yexL=njtAN+7S7cJagdNoBSimQ@mail.gmail.com>
DKIM signature
missing
Download raw message
Hi All,

I am getting the following error when running *wpa_gui* ..


*Cannot mix incompatible Qt library (version 0x50c00) with this library
(version 0x50c01)Aborted*

I have no idea how to fix this .. I have done a recent apk update/upgrade
with no errors ..
I have no custom compiled packages ...

Hope someone can help out ..

Cheers,
Bernie
PICCORO McKAY Lenz
Details
Message ID
<CALci+FTK1MKGJLq3UA4p=KeHrNyWVhGA0SeLJ01KD5D0AG=Otg@mail.gmail.com>
In-Reply-To
<CALEed8Y95O61XbXoy85BG0r1yexL=njtAN+7S7cJagdNoBSimQ@mail.gmail.com> (view parent)
DKIM signature
missing
Download raw message
2019-08-21 16:29 GMT-04:30, Bernard Mentink <bmentink@gmail.com>:
> *Cannot mix incompatible Qt library (version 0x50c00) with this library
> (version 0x50c01)Aborted*
very rare.. some kind of static linking ?

>
> I have no idea how to fix this .. I have done a recent apk update/upgrade
> with no errors ..
> I have no custom compiled packages ...
>
> Hope someone can help out ..
>
> Cheers,
> Bernie
>


-- 
Lenz McKAY Gerardo (PICCORO)
http://qgqlochekone.blogspot.com
Bernard Mentink
Details
Message ID
<CALEed8Z0PRWpvX53NyK8=jZ6UNwcyO1LMy9Des=iXacd5QPqTQ@mail.gmail.com>
In-Reply-To
<CALci+FTK1MKGJLq3UA4p=KeHrNyWVhGA0SeLJ01KD5D0AG=Otg@mail.gmail.com> (view parent)
DKIM signature
missing
Download raw message
I have not done any kind of static linking that I can remember, any idea's
what I can check ...?

Cheers

On Thu, Aug 22, 2019 at 12:54 PM PICCORO McKAY Lenz <mckaygerhard@gmail.com>
wrote:

> 2019-08-21 16:29 GMT-04:30, Bernard Mentink <bmentink@gmail.com>:
> > *Cannot mix incompatible Qt library (version 0x50c00) with this library
> > (version 0x50c01)Aborted*
> very rare.. some kind of static linking ?
>
> >
> > I have no idea how to fix this .. I have done a recent apk update/upgrade
> > with no errors ..
> > I have no custom compiled packages ...
> >
> > Hope someone can help out ..
> >
> > Cheers,
> > Bernie
> >
>
>
> --
> Lenz McKAY Gerardo (PICCORO)
> http://qgqlochekone.blogspot.com
>
Bernard Mentink
Details
Message ID
<CALEed8aeXAL0ZTzsM_J=YHAHLZYOJkS7i6gP=YJunVox-Z3L6A@mail.gmail.com>
In-Reply-To
<CALEed8Z0PRWpvX53NyK8=jZ6UNwcyO1LMy9Des=iXacd5QPqTQ@mail.gmail.com> (view parent)
DKIM signature
missing
Download raw message
The only links I can think of are the libQt5Core ones which are:

lrwxrwxrwx 1 root root      20 Feb 9 08:26 /usr/lib/libQt5Core.so.5 ->
libQt5Core.so.5.12.1
lrwxrwxrwx 1 root root      20 Feb  9  2019 /usr/lib/libQt5Core.so.5.12 ->
libQt5Core.so.5.12.1
-rwxr-xr-x 1 root root 5607320 Feb  8  2019 /usr/lib/libQt5Core.so.5.12.1

Looks ok to me ..

Can I re-install something?

Cheers

On Thu, Aug 22, 2019 at 1:56 PM Bernard Mentink <bmentink@gmail.com> wrote:

> I have not done any kind of static linking that I can remember, any idea's
> what I can check ...?
>
> Cheers
>
> On Thu, Aug 22, 2019 at 12:54 PM PICCORO McKAY Lenz <
> mckaygerhard@gmail.com> wrote:
>
>> 2019-08-21 16:29 GMT-04:30, Bernard Mentink <bmentink@gmail.com>:
>> > *Cannot mix incompatible Qt library (version 0x50c00) with this library
>> > (version 0x50c01)Aborted*
>> very rare.. some kind of static linking ?
>>
>> >
>> > I have no idea how to fix this .. I have done a recent apk
>> update/upgrade
>> > with no errors ..
>> > I have no custom compiled packages ...
>> >
>> > Hope someone can help out ..
>> >
>> > Cheers,
>> > Bernie
>> >
>>
>>
>> --
>> Lenz McKAY Gerardo (PICCORO)
>> http://qgqlochekone.blogspot.com
>>
>
Bernard Mentink
Details
Message ID
<CALEed8aQJjv0sLgSsa+SEWKbKuWbr99ex=1DvLqXiBHaK_hGiw@mail.gmail.com>
In-Reply-To
<CALEed8aeXAL0ZTzsM_J=YHAHLZYOJkS7i6gP=YJunVox-Z3L6A@mail.gmail.com> (view parent)
DKIM signature
missing
Download raw message
An update:
I tried deleting qt5-qtbase, qt5-qtbase-x11 and wpa_gui and reinstalling,
on reinstall I get this:

ERROR: unsatisfiable constraints:
  icu-libs-63.1-r0:
    conflicts: icu-libs-62.1-r0
    satisfies: firefox-62.0.3-r2[so:libicui18n.so.63]
firefox-62.0.3-r2[so:libicuuc.so.63]
libreoffice-common-6.1.4.2-r1[so:libicui18n.so.63]
               libreoffice-common-6.1.4.2-r1[so:libicuuc.so.63]
libreoffice-writer-6.1.4.2-r1[so:libicui18n.so.63]
               libreoffice-writer-6.1.4.2-r1[so:libicuuc.so.63]
libmspub-0.1.4-r2[so:libicui18n.so.63] libmspub-0.1.4-r2[so:libicuuc.so.63]
               libcdr-0.1.4-r4[so:libicui18n.so.63]
libcdr-0.1.4-r4[so:libicuuc.so.63] libe-book-0.1.3-r3[so:libicui18n.so.63]
               libe-book-0.1.3-r3[so:libicuuc.so.63]
libreoffice-calc-6.1.4.2-r1[so:libicuuc.so.63]
harfbuzz-icu-2.2.0-r1[so:libicuuc.so.63]
               libzmf-0.0.1-r4[so:libicuuc.so.63]
libvisio-0.1.6-r4[so:libicuuc.so.63] libqxp-0.0.1-r2[so:libicuuc.so.63]
  icu-libs-62.1-r0:
    conflicts: icu-libs-63.1-r0
    satisfies: qt5-qtbase-5.12.0-r0[so:libicui18n.so.62]
qt5-qtbase-5.12.0-r0[so:libicuuc.so.62]

What does that mean?

On Thu, Aug 22, 2019 at 2:02 PM Bernard Mentink <bmentink@gmail.com> wrote:

> The only links I can think of are the libQt5Core ones which are:
>
> lrwxrwxrwx 1 root root      20 Feb 9 08:26 /usr/lib/libQt5Core.so.5 ->
> libQt5Core.so.5.12.1
> lrwxrwxrwx 1 root root      20 Feb  9  2019 /usr/lib/libQt5Core.so.5.12 ->
> libQt5Core.so.5.12.1
> -rwxr-xr-x 1 root root 5607320 Feb  8  2019 /usr/lib/libQt5Core.so.5.12.1
>
> Looks ok to me ..
>
> Can I re-install something?
>
> Cheers
>
> On Thu, Aug 22, 2019 at 1:56 PM Bernard Mentink <bmentink@gmail.com>
> wrote:
>
>> I have not done any kind of static linking that I can remember, any
>> idea's what I can check ...?
>>
>> Cheers
>>
>> On Thu, Aug 22, 2019 at 12:54 PM PICCORO McKAY Lenz <
>> mckaygerhard@gmail.com> wrote:
>>
>>> 2019-08-21 16:29 GMT-04:30, Bernard Mentink <bmentink@gmail.com>:
>>> > *Cannot mix incompatible Qt library (version 0x50c00) with this library
>>> > (version 0x50c01)Aborted*
>>> very rare.. some kind of static linking ?
>>>
>>> >
>>> > I have no idea how to fix this .. I have done a recent apk
>>> update/upgrade
>>> > with no errors ..
>>> > I have no custom compiled packages ...
>>> >
>>> > Hope someone can help out ..
>>> >
>>> > Cheers,
>>> > Bernie
>>> >
>>>
>>>
>>> --
>>> Lenz McKAY Gerardo (PICCORO)
>>> http://qgqlochekone.blogspot.com
>>>
>>
Bernard Mentink
Details
Message ID
<CALEed8ZmaLuGvPYNCf23+fm+A7k9HhKvjSKADeueqofe=NVXvw@mail.gmail.com>
In-Reply-To
<CALEed8aQJjv0sLgSsa+SEWKbKuWbr99ex=1DvLqXiBHaK_hGiw@mail.gmail.com> (view parent)
DKIM signature
missing
Download raw message
Ahhh, fixed it. I removed firefox, and did a reinstall of wpa_gui and
qtbase etc and the offending packages were downgraded. Seems firefox
brought in some newer libs  for some reason ..

wpa_gui now works, although it does not see and adapters, now have to
figure out why

:)

On Thu, Aug 22, 2019 at 2:19 PM Bernard Mentink <bmentink@gmail.com> wrote:

> An update:
> I tried deleting qt5-qtbase, qt5-qtbase-x11 and wpa_gui and reinstalling,
> on reinstall I get this:
>
> ERROR: unsatisfiable constraints:
>   icu-libs-63.1-r0:
>     conflicts: icu-libs-62.1-r0
>     satisfies: firefox-62.0.3-r2[so:libicui18n.so.63]
> firefox-62.0.3-r2[so:libicuuc.so.63]
> libreoffice-common-6.1.4.2-r1[so:libicui18n.so.63]
>                libreoffice-common-6.1.4.2-r1[so:libicuuc.so.63]
> libreoffice-writer-6.1.4.2-r1[so:libicui18n.so.63]
>                libreoffice-writer-6.1.4.2-r1[so:libicuuc.so.63]
> libmspub-0.1.4-r2[so:libicui18n.so.63] libmspub-0.1.4-r2[so:libicuuc.so.63]
>                libcdr-0.1.4-r4[so:libicui18n.so.63]
> libcdr-0.1.4-r4[so:libicuuc.so.63] libe-book-0.1.3-r3[so:libicui18n.so.63]
>                libe-book-0.1.3-r3[so:libicuuc.so.63]
> libreoffice-calc-6.1.4.2-r1[so:libicuuc.so.63]
> harfbuzz-icu-2.2.0-r1[so:libicuuc.so.63]
>                libzmf-0.0.1-r4[so:libicuuc.so.63]
> libvisio-0.1.6-r4[so:libicuuc.so.63] libqxp-0.0.1-r2[so:libicuuc.so.63]
>   icu-libs-62.1-r0:
>     conflicts: icu-libs-63.1-r0
>     satisfies: qt5-qtbase-5.12.0-r0[so:libicui18n.so.62]
> qt5-qtbase-5.12.0-r0[so:libicuuc.so.62]
>
> What does that mean?
>
> On Thu, Aug 22, 2019 at 2:02 PM Bernard Mentink <bmentink@gmail.com>
> wrote:
>
>> The only links I can think of are the libQt5Core ones which are:
>>
>> lrwxrwxrwx 1 root root      20 Feb 9 08:26 /usr/lib/libQt5Core.so.5 ->
>> libQt5Core.so.5.12.1
>> lrwxrwxrwx 1 root root      20 Feb  9  2019 /usr/lib/libQt5Core.so.5.12
>> -> libQt5Core.so.5.12.1
>> -rwxr-xr-x 1 root root 5607320 Feb  8  2019 /usr/lib/libQt5Core.so.5.12.1
>>
>> Looks ok to me ..
>>
>> Can I re-install something?
>>
>> Cheers
>>
>> On Thu, Aug 22, 2019 at 1:56 PM Bernard Mentink <bmentink@gmail.com>
>> wrote:
>>
>>> I have not done any kind of static linking that I can remember, any
>>> idea's what I can check ...?
>>>
>>> Cheers
>>>
>>> On Thu, Aug 22, 2019 at 12:54 PM PICCORO McKAY Lenz <
>>> mckaygerhard@gmail.com> wrote:
>>>
>>>> 2019-08-21 16:29 GMT-04:30, Bernard Mentink <bmentink@gmail.com>:
>>>> > *Cannot mix incompatible Qt library (version 0x50c00) with this
>>>> library
>>>> > (version 0x50c01)Aborted*
>>>> very rare.. some kind of static linking ?
>>>>
>>>> >
>>>> > I have no idea how to fix this .. I have done a recent apk
>>>> update/upgrade
>>>> > with no errors ..
>>>> > I have no custom compiled packages ...
>>>> >
>>>> > Hope someone can help out ..
>>>> >
>>>> > Cheers,
>>>> > Bernie
>>>> >
>>>>
>>>>
>>>> --
>>>> Lenz McKAY Gerardo (PICCORO)
>>>> http://qgqlochekone.blogspot.com
>>>>
>>>
PICCORO McKAY Lenz
Details
Message ID
<CALci+FSeKFwi=fBizhzpHMAysaMtXCNv9AuvzaY2ade897UjwA@mail.gmail.com>
In-Reply-To
<CALEed8ZmaLuGvPYNCf23+fm+A7k9HhKvjSKADeueqofe=NVXvw@mail.gmail.com> (view parent)
DKIM signature
missing
Download raw message
very rare.. firefox does not have any related to qt libs..

but as i note:

 icu-libs-62.1-r0:
    conflicts: icu-libs-63.1-r0
    satisfies: qt5-qtbase-5.12.0-r0[so:libicui18n.so.62]
qt5-qtbase-5.12.0-r0[so:libicuuc.so.62

firefox seems depends on icu 63 but the older qt in your install
depends on icu 62.. so when de-install the firefox package the icu
related older lilb are not more need and newer icu package can
install..

are you using edge? please take in consideration that if you plain use
edge, any install/upgrade of the curren packages always will broke
others if the upgrades/installed packages have API/ABI changes..

due that reason i not use "fashion" behaviour.. i prefer older but working

2019-08-21 21:55 GMT-04:30, Bernard Mentink <bmentink@gmail.com>:
> Ahhh, fixed it. I removed firefox, and did a reinstall of wpa_gui and
> qtbase etc and the offending packages were downgraded. Seems firefox
> brought in some newer libs  for some reason ..
>
> wpa_gui now works, although it does not see and adapters, now have to
> figure out why
>
> :)
>
> On Thu, Aug 22, 2019 at 2:19 PM Bernard Mentink <bmentink@gmail.com> wrote:
>
>> An update:
>> I tried deleting qt5-qtbase, qt5-qtbase-x11 and wpa_gui and reinstalling,
>> on reinstall I get this:
>>
>> ERROR: unsatisfiable constraints:
>>   icu-libs-63.1-r0:
>>     conflicts: icu-libs-62.1-r0
>>     satisfies: firefox-62.0.3-r2[so:libicui18n.so.63]
>> firefox-62.0.3-r2[so:libicuuc.so.63]
>> libreoffice-common-6.1.4.2-r1[so:libicui18n.so.63]
>>                libreoffice-common-6.1.4.2-r1[so:libicuuc.so.63]
>> libreoffice-writer-6.1.4.2-r1[so:libicui18n.so.63]
>>                libreoffice-writer-6.1.4.2-r1[so:libicuuc.so.63]
>> libmspub-0.1.4-r2[so:libicui18n.so.63]
>> libmspub-0.1.4-r2[so:libicuuc.so.63]
>>                libcdr-0.1.4-r4[so:libicui18n.so.63]
>> libcdr-0.1.4-r4[so:libicuuc.so.63]
>> libe-book-0.1.3-r3[so:libicui18n.so.63]
>>                libe-book-0.1.3-r3[so:libicuuc.so.63]
>> libreoffice-calc-6.1.4.2-r1[so:libicuuc.so.63]
>> harfbuzz-icu-2.2.0-r1[so:libicuuc.so.63]
>>                libzmf-0.0.1-r4[so:libicuuc.so.63]
>> libvisio-0.1.6-r4[so:libicuuc.so.63] libqxp-0.0.1-r2[so:libicuuc.so.63]
>>   icu-libs-62.1-r0:
>>     conflicts: icu-libs-63.1-r0
>>     satisfies: qt5-qtbase-5.12.0-r0[so:libicui18n.so.62]
>> qt5-qtbase-5.12.0-r0[so:libicuuc.so.62]
>>
>> What does that mean?
>>
>> On Thu, Aug 22, 2019 at 2:02 PM Bernard Mentink <bmentink@gmail.com>
>> wrote:
>>
>>> The only links I can think of are the libQt5Core ones which are:
>>>
>>> lrwxrwxrwx 1 root root      20 Feb 9 08:26 /usr/lib/libQt5Core.so.5 ->
>>> libQt5Core.so.5.12.1
>>> lrwxrwxrwx 1 root root      20 Feb  9  2019 /usr/lib/libQt5Core.so.5.12
>>> -> libQt5Core.so.5.12.1
>>> -rwxr-xr-x 1 root root 5607320 Feb  8  2019
>>> /usr/lib/libQt5Core.so.5.12.1
>>>
>>> Looks ok to me ..
>>>
>>> Can I re-install something?
>>>
>>> Cheers
>>>
>>> On Thu, Aug 22, 2019 at 1:56 PM Bernard Mentink <bmentink@gmail.com>
>>> wrote:
>>>
>>>> I have not done any kind of static linking that I can remember, any
>>>> idea's what I can check ...?
>>>>
>>>> Cheers
>>>>
>>>> On Thu, Aug 22, 2019 at 12:54 PM PICCORO McKAY Lenz <
>>>> mckaygerhard@gmail.com> wrote:
>>>>
>>>>> 2019-08-21 16:29 GMT-04:30, Bernard Mentink <bmentink@gmail.com>:
>>>>> > *Cannot mix incompatible Qt library (version 0x50c00) with this
>>>>> library
>>>>> > (version 0x50c01)Aborted*
>>>>> very rare.. some kind of static linking ?
>>>>>
>>>>> >
>>>>> > I have no idea how to fix this .. I have done a recent apk
>>>>> update/upgrade
>>>>> > with no errors ..
>>>>> > I have no custom compiled packages ...
>>>>> >
>>>>> > Hope someone can help out ..
>>>>> >
>>>>> > Cheers,
>>>>> > Bernie
>>>>> >
>>>>>
>>>>>
>>>>> --
>>>>> Lenz McKAY Gerardo (PICCORO)
>>>>> http://qgqlochekone.blogspot.com
>>>>>
>>>>
>


-- 
Lenz McKAY Gerardo (PICCORO)
http://qgqlochekone.blogspot.com
Bernard Mentink
Details
Message ID
<CALEed8ZtzNyd75e=fWB0gDYPmh_6THANLb=Y1gdeCFTbwvJoAw@mail.gmail.com>
In-Reply-To
<CALci+FSeKFwi=fBizhzpHMAysaMtXCNv9AuvzaY2ade897UjwA@mail.gmail.com> (view parent)
DKIM signature
missing
Download raw message
Hi,

I am on version 3.9 of Alpine, I was using edge a long time ago, so maybe
there where packages/libs floating around from then ..

Thanks,

On Thu, Aug 22, 2019 at 3:12 PM PICCORO McKAY Lenz <mckaygerhard@gmail.com>
wrote:

> very rare.. firefox does not have any related to qt libs..
>
> but as i note:
>
>  icu-libs-62.1-r0:
>     conflicts: icu-libs-63.1-r0
>     satisfies: qt5-qtbase-5.12.0-r0[so:libicui18n.so.62]
> qt5-qtbase-5.12.0-r0[so:libicuuc.so.62
>
> firefox seems depends on icu 63 but the older qt in your install
> depends on icu 62.. so when de-install the firefox package the icu
> related older lilb are not more need and newer icu package can
> install..
>
> are you using edge? please take in consideration that if you plain use
> edge, any install/upgrade of the curren packages always will broke
> others if the upgrades/installed packages have API/ABI changes..
>
> due that reason i not use "fashion" behaviour.. i prefer older but working
>
> 2019-08-21 21:55 GMT-04:30, Bernard Mentink <bmentink@gmail.com>:
> > Ahhh, fixed it. I removed firefox, and did a reinstall of wpa_gui and
> > qtbase etc and the offending packages were downgraded. Seems firefox
> > brought in some newer libs  for some reason ..
> >
> > wpa_gui now works, although it does not see and adapters, now have to
> > figure out why
> >
> > :)
> >
> > On Thu, Aug 22, 2019 at 2:19 PM Bernard Mentink <bmentink@gmail.com>
> wrote:
> >
> >> An update:
> >> I tried deleting qt5-qtbase, qt5-qtbase-x11 and wpa_gui and
> reinstalling,
> >> on reinstall I get this:
> >>
> >> ERROR: unsatisfiable constraints:
> >>   icu-libs-63.1-r0:
> >>     conflicts: icu-libs-62.1-r0
> >>     satisfies: firefox-62.0.3-r2[so:libicui18n.so.63]
> >> firefox-62.0.3-r2[so:libicuuc.so.63]
> >> libreoffice-common-6.1.4.2-r1[so:libicui18n.so.63]
> >>                libreoffice-common-6.1.4.2-r1[so:libicuuc.so.63]
> >> libreoffice-writer-6.1.4.2-r1[so:libicui18n.so.63]
> >>                libreoffice-writer-6.1.4.2-r1[so:libicuuc.so.63]
> >> libmspub-0.1.4-r2[so:libicui18n.so.63]
> >> libmspub-0.1.4-r2[so:libicuuc.so.63]
> >>                libcdr-0.1.4-r4[so:libicui18n.so.63]
> >> libcdr-0.1.4-r4[so:libicuuc.so.63]
> >> libe-book-0.1.3-r3[so:libicui18n.so.63]
> >>                libe-book-0.1.3-r3[so:libicuuc.so.63]
> >> libreoffice-calc-6.1.4.2-r1[so:libicuuc.so.63]
> >> harfbuzz-icu-2.2.0-r1[so:libicuuc.so.63]
> >>                libzmf-0.0.1-r4[so:libicuuc.so.63]
> >> libvisio-0.1.6-r4[so:libicuuc.so.63] libqxp-0.0.1-r2[so:libicuuc.so.63]
> >>   icu-libs-62.1-r0:
> >>     conflicts: icu-libs-63.1-r0
> >>     satisfies: qt5-qtbase-5.12.0-r0[so:libicui18n.so.62]
> >> qt5-qtbase-5.12.0-r0[so:libicuuc.so.62]
> >>
> >> What does that mean?
> >>
> >> On Thu, Aug 22, 2019 at 2:02 PM Bernard Mentink <bmentink@gmail.com>
> >> wrote:
> >>
> >>> The only links I can think of are the libQt5Core ones which are:
> >>>
> >>> lrwxrwxrwx 1 root root      20 Feb 9 08:26 /usr/lib/libQt5Core.so.5 ->
> >>> libQt5Core.so.5.12.1
> >>> lrwxrwxrwx 1 root root      20 Feb  9  2019 /usr/lib/libQt5Core.so.5.12
> >>> -> libQt5Core.so.5.12.1
> >>> -rwxr-xr-x 1 root root 5607320 Feb  8  2019
> >>> /usr/lib/libQt5Core.so.5.12.1
> >>>
> >>> Looks ok to me ..
> >>>
> >>> Can I re-install something?
> >>>
> >>> Cheers
> >>>
> >>> On Thu, Aug 22, 2019 at 1:56 PM Bernard Mentink <bmentink@gmail.com>
> >>> wrote:
> >>>
> >>>> I have not done any kind of static linking that I can remember, any
> >>>> idea's what I can check ...?
> >>>>
> >>>> Cheers
> >>>>
> >>>> On Thu, Aug 22, 2019 at 12:54 PM PICCORO McKAY Lenz <
> >>>> mckaygerhard@gmail.com> wrote:
> >>>>
> >>>>> 2019-08-21 16:29 GMT-04:30, Bernard Mentink <bmentink@gmail.com>:
> >>>>> > *Cannot mix incompatible Qt library (version 0x50c00) with this
> >>>>> library
> >>>>> > (version 0x50c01)Aborted*
> >>>>> very rare.. some kind of static linking ?
> >>>>>
> >>>>> >
> >>>>> > I have no idea how to fix this .. I have done a recent apk
> >>>>> update/upgrade
> >>>>> > with no errors ..
> >>>>> > I have no custom compiled packages ...
> >>>>> >
> >>>>> > Hope someone can help out ..
> >>>>> >
> >>>>> > Cheers,
> >>>>> > Bernie
> >>>>> >
> >>>>>
> >>>>>
> >>>>> --
> >>>>> Lenz McKAY Gerardo (PICCORO)
> >>>>> http://qgqlochekone.blogspot.com
> >>>>>
> >>>>
> >
>
>
> --
> Lenz McKAY Gerardo (PICCORO)
> http://qgqlochekone.blogspot.com
>