Subject: Re: Cloud Image Installation

From: Greg McPherran <[email-masked]>
Date: Tue, 2 Sep 2025 16:57:18 -0400 (EDT)

Hello, When I use the Alpine Generic cloud image as a custom installation image with my dedicated server provider, the installation process stops with a message about too many partitions in the image. I tried /boot and / and also that plus swap. (I'm using an ovhcloud dedicated server.) 
  
Thank you, 
Greg McPherran

---

From: Camelia Lavender <[email-masked]>
Date: Tue, 2 Sep 2025 23:31:37 +0200

On 9/2/25 22:57, Greg McPherran wrote:
> Hello, When I use the Alpine Generic cloud image as a custom 
> installation image with my dedicated server provider, the installation 
> process stops with a message about too many partitions in the image. I 
> tried /boot and / and also that plus swap. (I'm using an ovhcloud 
> dedicated server.)
> Thank you,
> Greg McPherran
Hi,

I had the exact same issue not so long ago, with OVHCloud as well. I 
haven't been able to solve this problem, so I'm genuinely interested to 
know if anyone figures out how to fix this :)

-- 
Sincerely,

Camelia Lavender (she/they)
PGP: 0xDBCC70EFBC360E97