Subject: [alpine-user] How to use PAM?

From: Bruno d'Arcangeli <[email-masked]>
Date: Sun, 19 Nov 2017 09:34:26 +0100

Hi all,

I'm using edge on Raspberry Pi 3b with great success.
I've made a realtime kernel for music apps and jackd.
Now, i need PAM and installed linux-pam (mainly for adding better priority to @audio group).

Do i need to recompile apps like busybox to add pam support?

Thanks

Bruno

-- 
Blog ARM à la sauce Linux ultra légère:
http://www.arcangeli.org

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Bruno d'Arcangeli <[email-masked]>
Date: Mon, 20 Nov 2017 16:23:17 +0100

> Do i need to recompile apps like busybox to add pam support?

Responding to myself: yes ;)

---

---

From: Cág <[email-masked]>
Date: Mon, 20 Nov 2017 16:12:21 +0000

> Responding to myself: yes ;)

If you use ports, I think you can just change the CONFIG_PAM line in the
busyboxconfig file and rebuild it.

-- 
caóc

---

---

From: Bruno d'Arcangeli <[email-masked]>
Date: Mon, 20 Nov 2017 18:29:05 +0100

> busyboxconfig file and rebuild it.

That's what i've made. Now jack and audio apps works with RT priority.

Thanks.

Bruno

---