Subject: [Raspberry] Dual screen support

From: eric vidal <[email-masked]>
Date: Wed, 4 Nov 2020 06:57:31 +1100

Hi,

I have installed Alpine on a raspberry Pi4 model B. I did a classic sys installation on it with xfce4 as Desktop. All packages was installed from main repositories (no edge) and i took the last aarch64 image available from the Alpine site.
The system boot well, Xorg work correctly and the Desktop too.

But, i have trouble with dual screen. The first hdmi port (the nearest of the power supply) works as expected and correctly detected by the system but the second one doesn't work. It display a rainbow screen.

I try to see if it's detected by tool like /opt/vc/bin/tvservice but without any success. I try to configure the second hdmi by the boot/config.txt file, but again without any success. I thought that can be a missing modules to load earlier at boot time by the cmdline.txt file but i don't know which module can cause the trouble.

So, it will be very appreciated if someone have a piste to follow to share.
-- 
eric vidal <[email-masked]>

---

From: PICCORO McKAY Lenz <[email-masked]>
Date: Wed, 4 Nov 2020 11:29:11 -0400

no responses?

Lenz McKAY Gerardo (PICCORO)
http://qgqlochekone.blogspot.com

El mar., 3 de nov. de 2020 a la(s) 15:56, eric vidal ([email-masked])
escribió:

>
> Hi,
>
> I have installed Alpine on a raspberry Pi4 model B. I did a classic sys
> installation on it with xfce4 as Desktop. All packages was installed from
> main repositories (no edge) and i took the last aarch64 image available
> from the Alpine site.
> But, i have trouble with dual screen. The first hdmi port (the nearest of
> the power supply) works as expected and correctly detected by the system
> but the second one doesn't work. It display a rainbow screen.
>
> I try to see if it's detected by tool like /opt/vc/bin/tvservice but
> without any success. I try to configure the second hdmi by the
> boot/config.txt file, but again without any success. I thought that can be
> a missing modules to load earlier at boot time by the cmdline.txt file but
> i don't know which module can cause the trouble.
>