Subject: Falkon fails to load youtube page

From: antoniomaccagnan <[email-masked]>
Date: Mon, 13 Dec 2021 18:36:18 -0800

Hi, 

I installed Falkon and noticed that it fails to load www.yotube.com webpage.
I get the message:
Failed loading page
Something went wrong while loading this page.
Try reloading the page or closing some tabs to make more memory available.
However, all other pages work well and I can watch videos on other websites. Also Firefox works fine on youtube.
Any suggestions?

---

From: [email-masked]
Date: Wed, 15 Dec 2021 12:17:40 -0800

On 2021-12-14 03:36, antoniomaccagnan wrote:
> However, all other pages work well and I can watch videos on other
> websites. Also Firefox works fine on youtube.
> Any suggestions?
 
I also noticed qutebrowser crashing on youtube It seems a problem with
QtWebengine and probably musl related. Maybe disabling javascript helps
but it doesn't seem easy to fix.