Subject: SystemD !!!

From: Ian Smith <[email-masked]>
Date: Mon, 29 Jun 2026 09:48:07 +0100

Is George Whittaker a friend of someone at Alpine?

https://www.linuxjournal.com/content/alpine-linux-experiments-systemd-compatibility-while-keeping-its-lightweight-identity

or has Linux Journal disappeared down the toilet of history?

--

---

From: Donoban <[email-masked]>
Date: Tue, 30 Jun 2026 11:33:21 +0200

Lol,

I'm not sure of the exact status or history, but wasn't it postmarketOS who insisted on opt-in support?

There is no mention in the article.

---

From: Ian Smith <[email-masked]>
Date: Tue, 30 Jun 2026 12:45:30 +0100

Well, if Mr. Whittaker had bothered to provide links/citations/evidence,
we would not need to speculate!

No problem finding a helpful stock photo to put our minds at rest though
;)

--

---

From: Ralf Mardorf <[email-masked]>
Date: Tue, 30 Jun 2026 13:59:12 +0200

Do you want to be the only one left out and not know why:

- Alpine Linux or Windows, it's all the same

- That's why Alpine Linux is the worst Linux distro ever

- Lose 20 kilograms and gain 20 IQ points in just 7 days with Alpine Linux

Clickbait Greetings