Subject: Linux kernel version of Alpine

From: amit sehas <[email-masked]>
Date: Wed, 8 Nov 2023 18:27:22 +0000 (UTC)

What linux Kernel version is Alpine upto now?

We want to know because we want to utilize liburing as recent a version as we can?

regards

---

From: ITwrx <[email-masked]>
Date: Wed, 8 Nov 2023 12:31:17 -0600

> We want to know because we want to utilize liburing as recent a version as we can?

https://pkgs.alpinelinux.org/packages?name=linux*&branch=edge&repo=&arch=&maintainer=

---

From: Matthew Slowe <[email-masked]>
Date: Thu, 9 Nov 2023 09:39:33 +0000

On 08/11/2023 18:27, amit sehas wrote:
> [You don't often get email from [email-masked]. Learn why this is important at https://aka.ms/LearnAboutSenderIdentification ]
> 

The packages are searchable online at: https://pkgs.alpinelinux.org/packages

Try: https://pkgs.alpinelinux.org/packages?name=linux-virt&branch=v3.18

> We want to know because we want to utilize liburing as recent a version as we can?

Is this what you're after? 
https://pkgs.alpinelinux.org/package/v3.18/main/x86_64/liburing

-- 
Matthew