Subject: How to get shared clipboard running in alpine 3.13

From: LWP <[email-masked]>
Date: Sun, 30 May 2021 15:35:28 +0200

Hello,

I've installed alpine 3.13 in virtualbox. I try to install guest additions, but 
I was able to install only virtualbox-guest-additions, since 
virtualbox-guest-modules-virt is missing for 3.13. Unfortunately, shared 
clipboard doesn't work. Is there a way to make it working?

Lech Piotrowski

---

From: LWP <[email-masked]>
Date: Sun, 30 May 2021 18:59:46 +0200

Solved. I needed to to install virtualbox-guest-additions-x11 then run 
VBoxClient --clipboard.

Simple googling does not return any documentation piece on installing 
virtualbox-guest-additions-x11. Perhaps I just missed it, but if not, maybe it 
could be added?

Lech Piotrowski