Subject: [alpine-user] dhcp ipv6 ddns

From: HL <[email-masked]>
Date: Tue, 25 Sep 2018 17:44:01 +0300

Hello,

On alpine 3.7 and dhcp-4.3.5-r0, is it possible to achive DDNS for ipv6  
or is it  a time waste ?

ipv4 DDNS prefroms OK,  ipv6 I've tried a bunch of howto's with no good 
results,

none of the zones rev or forward gets updated.

Thank's

Regards,

Harry

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Marco Dickert <[email-masked]>
Date: Wed, 26 Sep 2018 00:26:05 +0200

Hi,

On 2018-09-25 17:44:01, HL wrote:
> On alpine 3.7 and dhcp-4.3.5-r0, is it possible to achive DDNS for ipv6  or
> is it  a time waste ?

I don't use DHCPv6, but SLAAC. SLAAC ensures persistent addresses, so you don't
have to bother with DDNS. I have an alpine hostsystem with several containers,
which get the router advertisement via radvd.

In which context do you try to use DHCPv6 with DDNS?

Cheers,
-- 
Marco Dickert
[email-masked]
https://misterunknown.de

---

From: HL <[email-masked]>
Date: Wed, 26 Sep 2018 11:36:43 +0300

> In which context do you try to use DHCPv6 with DDNS?
you can use both
dhcp6 + ddns in order to auto update dns AAAA entries
and RA packets for routing.

Nevertheless  I finally managed to update the DNS zone6  from dhcp6.

I would like to try dhcp-4.4 instead though.

Regards.

---