Subject: [alpine-user] Good to find you

From: Fungi4All <[email-masked]>
Date: Tue, 26 Jun 2018 17:00:59 -0400

I am new to alpine, but it has been a very positive experience, so I wrote about it http://sysdfree.wordpress.com/227

I an openbox minimalist user, so Alpine has kept me happy in my first few steps.
I know somethings are not working yet but there seem to be alternatives, and that's good.

One pkg that is acting weird is Gparted, it lists partitions but no sizes and use,  So I am wondering whether their some module missing that provides this info for it.  It is a luxury but a good one, so you can resize a partition (shrink) and make an image out of it with dd for backup.

I don't get excited or happy easily, I have been happy with Void, Artix, and Obarun (especially Obarun), now Alpine.
I tend to be judgemental but I only expect what is claimed and Alpine delivers.  I hate distros that pretend to be something they are not.

As long as I don't find traces of systemd in my way I am happy :)

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Cág <[email-masked]>
Date: Wed, 27 Jun 2018 13:48:10 -0400

Fungi4All wrote:

> One pkg that is acting weird is Gparted, it lists partitions but no
> sizes and use, So I am wondering whether their some module missing
> that provides this info for it.  It is a luxury but a good one, so you
> can resize a partition (shrink) and make an image out of it with dd
> for backup.

1. It does here. If it doesn't, then probably you need that filesystem
support. For example, UFS partitions, for which I remove support, are
shown in black.
2. Use fdisk instead.

> As long as I don't find traces of systemd in my way I am happy :)

systemd only supports glibc, and both are against Alpine philosophy.

P.S. Cut your lines please.

-- 
caóc

---

---

From: Fungi4All <[email-masked]>
Date: Thu, 28 Jun 2018 15:38:17 -0400

>     support. For example, UFS partitions, for which I remove support, are

No I am talking about ext4 only partitions.  It did it on VBox and it did the 
same on hard install.  I can't believe it doesn't have ext2,3,4 as it wouldn't
be able to format and create partitions.

> 2.  Use fdisk instead.

The reason that I did notice this was that I used setup-gparted-desktop
so I can get an easy openbox installation and gparted auto-started on it
in a non openbox kind of way ~/.config/openbox/autostart (blank)

> systemd only supports glibc, and both are against Alpine philosophy.

I didn't know this little detail, that is good to know.  So any musl based
system is effectively blocking systemd from being installed!  Hmmm...!!

> P.S. Cut your lines please.

will do from now on

---

---

From: Cág <[email-masked]>
Date: Sat, 30 Jun 2018 15:15:19 -0400

> be able to format and create partitions.

Could you provide a screenshot then?
 
-- 
caóc

---

---

From: Fungi4All <[email-masked]>
Date: Sat, 30 Jun 2018 16:35:19 -0400

> Could you provide a screenshot then?

The one is Alpine edge (same as stable 3.7 and also on 3.8) and the other is Void with musl

---

From: Cág <[email-masked]>
Date: Mon, 2 Jul 2018 12:46:54 -0400

Fungi4All wrote:
 
> The one is Alpine edge (same as stable 3.7 and also on 3.8)

What do the question marks say? I believe if hover them, they show a
message.

-- 
caóc

---