Subject: [alpine-user] Segfaults in edge

From: Cág <[email-masked]>
Date: Tue, 10 Jan 2017 18:28:52 +0000

Hi everyone,

Running edge I receive segmentation faults when:
- typing something in GTK+2 dialog boxes like
Save As or Open in Firefox and GIMP;
- trying to run sxiv.

The error started to appear around two days ago
after an update (I can only recall musl and
busybox in the update list).

Has anyone else experienced this? What can be
the reason of the problem?

Thanks,
Cág

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Cág <[email-masked]>
Date: Wed, 18 Jan 2017 19:10:56 +0000

Hi,

> Save As or Open in Firefox and GIMP;

So apparently after a cryptsetup update the
segfaults disappeared but now came back again.

Cág

---