Subject: PostgreSQL 17

From: Jan Kohnert <[email-masked]>
Date: Wed, 23 Oct 2024 13:17:22 +0200

Hello,

I'm wondering, if and when there will be packages for postgres 17. I 
could not find packages in the package index, so I assume there are 
no official packages (yet). Does anyone know about packaging 
plans?

Thanks in advance, Jan

-- 
MfG Jan

---

From: fossdd <[email-masked]>
Date: Wed, 23 Oct 2024 13:56:33 +0200

Hi,

>no official packages (yet). Does anyone know about packaging 

It is work in progress, but there are some difficties currently with postgres aports. See <https://gitlab.alpinelinux.org/alpine/aports/-/merge_requests/72853>