Subject: Alpine Linux v3.22: no package "ddclient"

From: Wolfgang Klein <[email-masked]>
Date: Sat, 11 Oct 2025 20:23:37 +0200

Hello,

ddclient is another package apk can't find. What other possibility do I 
have to update a dyndns service?

Thanks in advance!

Wolfgang

---

From: Naomi Rennie-Waldock <[email-masked]>
Date: Sat, 11 Oct 2025 19:37:18 +0100

On 11 October 2025 19:23:37 BST, Wolfgang Klein <[email-masked]> wrote:
>Hello,
>
>ddclient is another package apk can't find. What other possibility do I have to update a dyndns service?
>
>Thanks in advance!
>
>Wolfgang
>
>
>

You should be able to install it if you enable the "community" repo.

---

From: Wolfgang Klein <[email-masked]>
Date: Sat, 11 Oct 2025 21:12:32 +0200

> You should be able to install it if you enable the "community" repo.

Thank you! :)