Subject: Change log of alpines packages

From: Wagde Zabit <[email-masked]>
Date: Tue, 24 Nov 2020 20:54:35 +0200

Hi
Where can I find the change log of alpine compiled packages
For example the change log of libssh2 1.8.0-r1 on alpine 3.6.2
Specifically I want to know what CVEs does this version fixes…

Thanx
Wagde

---

From: Natanael Copa <[email-masked]>
Date: Wed, 25 Nov 2020 13:16:21 +0100

On Tue, 24 Nov 2020 20:54:35 +0200
Wagde Zabit <[email-masked]> wrote:

> Specifically I want to know what CVEs does this version fixes*
> 
> Thanx
> Wagde

You find it in aports git log:

https://gitlab.alpinelinux.org/alpine/aports/-/commits/3.6-stable/main%2Flibssh2