Subject: Re: [alpine-user] Unable to boot

From: Alexis <[email-masked]>
Date: Mon, 20 Mar 2017 17:34:41 +1100

Neilan D'souza <[email-masked]> writes:

> Okay usually some os's like NOOBS,Kano OS boot without being flashes
> on the SD card of an rpi i.e. just copying the files makes it work

Okay, fair enough.

> Anyways here is the link from which I got the instructions
> http://www.instructables.com/id/Install-Alpine-Linux-on-Raspberry-Pi/?amp_page=true
>
> Kindly get back to me with proceeds

At this point, given my lack of experience with RPi hardware, i think it
would be best to wait for other people on the list who /do/ have such
experience to offer some suggestions. Sorry i can't help further!

Alexis.

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Pickfire <[email-masked]>
Date: Mon, 20 Mar 2017 21:08:59 +0800

> Help:         [email-masked]

There might be a few points that you might have missed:

1. Did you format the sd card with fat 32 lba?
2. Did you extract contents of tarball to card correctly?
3. Did you choose the correct tarball? armv6 or armv7?
4. Did you do sync multiple times before unmounting the card?

It might help if you can tell us the condition of the leds.

---