Subject: [alpine-user] Alpine Failed to Boot up the Raspberry Pi 3 B+

From: Ardavan Izadi <[email-masked]>
Date: Sun, 9 Dec 2018 13:45:16 +0800

Hi,

I cannot boot up my RPI 3 B+ after copy and paste Alpine Linux for raspberry (both armhf & aarch64).

How can I boot up? 
I have tested my RPI with Raspbian and it works perfectly.

Please assist me, I really wanna use Alpine Linux instead of Raspbian on my RPI for future projects.

Thank you so much 

Best Regards,
Ardawan

---

From: Vincent Bentley <[email-masked]>
Date: Sun, 9 Dec 2018 11:44:19 +0000

Have you seen these instructions?

https://wiki.alpinelinux.org/wiki/Raspberry_Pi

https://wiki.alpinelinux.org/wiki/Classic_install_or_sys_mode_on_Raspberry_Pi

-Vince-

> my RPI for future projects.

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: Joel Buckley <[email-masked]>
Date: Sun, 9 Dec 2018 23:03:21 -0700

Hey Ardawan,

Does this describe your experience?  https://bugs.alpinelinux.org/issues/9732 <https://bugs.alpinelinux.org/issues/9732>

Not sure of Alpine Linux issue turnaround.

Cheers,
Joel.

> On Dec 8, 2018, at 22:45, Ardavan Izadi <[email-masked]> wrote:
> 
> Hi,
>

---

From: Ardavan Izadi <[email-masked]>
Date: Mon, 10 Dec 2018 18:43:05 +0800

Thanks for quick reply But the link is not related to my problem. I have boot up problem.  

On the same microSD card, I tried Raspbian and it works. 

I’ve tried both armhf & aarch64. Doesn’t boot. 
I’ve connected my ethernet to it before power on. Doesn’t boot.
Used different microSD. Still doesn’t boot up.

I’m suspect about the way that the way to make bootable USB. Basically I’ve copy all files into my microSD and there wasn’t any way like using an image and dd command!
By the way my microSD format is FAT32 & 16Gb. 

Pls share with me if I must use different approach to make my microSD bootable. 

Thank you

Regards,
Ardawan

> On 10 Dec 2018, at 2:03 PM, Joel Buckley <[email-masked]> wrote:
> 
> Hey Ardawan,
> 
> Does this describe your experience?  https://bugs.alpinelinux.org/issues/9732
>