Subject: [alpine-user] libuuid-dev

From: Dirk Deimeke <[email-masked]>
Date: Sun, 31 Mar 2019 10:50:54 +0200

Hi!

I like to build Taskwarrior on Alpine.

For that reason I need libuuid-dev.

Where can I put a feature request to get it included?

Thanks for any hint

Dirk

-- 
https://d5e.org/

---
Unsubscribe:  [email-masked]
Help:         [email-masked]
---

---

From: PICCORO McKAY Lenz <[email-masked]>
Date: Sun, 31 Mar 2019 05:05:30 -0400

libuuid???  seems that name "libuuid-.dev" are incorrect, i guess:

libuuid are part of linux-utils
so then https://pkgs.alpinelinux.org/package/edge/main/x86/util-linux-dev
that will contain the file /usr/lib/libuuid.so
and that's the most close to that you said!

so there's no "request to include" a xtrange name ...

Lenz McKAY Gerardo (PICCORO)
http://qgqlochekone.blogspot.com

---

From: Dirk Deimeke <[email-masked]>
Date: Sun, 31 Mar 2019 11:14:23 +0200

On 31.03.19 11:05, PICCORO McKAY Lenz wrote:

Hi Lenz,

> libuuid???  seems that name "libuuid-.dev" are incorrect, i guess:

There is a package libuuid, so I thought, a packages named libuuid-dev
should be there as well.

# apk search libuuid
libuuid-2.33-r0

> and that's the most close to that you said!

That works perfectly well, thanks a lot.

> so there's no "request to include" a xtrange name ...
Agreed, but it is not strange ...

Cheers

Dirk

-- 
https://d5e.org/

---